Média Ponderada e Suas Aplicações


A média ponderada, como o próprio nome diz, pondera os valores que serão utilizados para calcular-se a média. Isso significa que ela pode atribuir pesos diferentes para diferentes valores da série, ao contrário da média normal que considera um peso igual para todos os valores da série.

Média ponderada é uma função estatística que pode ser utilizada em diversos campos de atividade, deste previsão de demanda até resultados de notas de uma sala de aula.

Em um exemplo simples, consideremos uma disciplina de uma faculdade onde 4 exercícios e 2 provas influenciarão no desempenho final do aluno. Cada um dos quatro exercícios terão um peso de 5% (totalizando 20%) e as 2 provas terão um peso de 40% cada uma (totalizando 80%).

Figura 1: Média ponderada e notas de alunos.

Figura 1: Média ponderada e notas de alunos.

A somatória dos pesos, para o cálculo da média ponderada, sempre deverá resultar em 100%. A fórmula para obtermos a nota final do respectivo aluno deve ser a nota do “exercício 1” vezes o seu peso, mais a nota do “exercício 2” vezes o seu peso… e assim por diante. No Excel (figura 1), utilizamos a fórmula =C2*B2+C3*B3+C4*B4+C5*B5+C6*B6+C7*B7 para realizar os cálculos da média ponderada.

Note que, se você alterar as notas dos exercícios, eles terão um impacto menor no resultado final, ao contrário das provas (que têm peso maior).

O mesmo racional pode ser utilizado para realizar uma média de série histórica, onde desejamos desconsiderar ou considerar menos ou mais os dados mais antigos. Por exemplo, consideremos uma série dados de vendas onde sabemos que o histórico pode distorcer muito a realidade atual, apesar de que desejamos considerar alguma coisa dele – e não desconsiderá-lo por completo.

Figura 2: Média ponderada em séries históricas.

Figura 2: Média ponderada em séries históricas.

Na figura 2, temos as vendas de duas regiões em que a empresa atua. Até 2005, a região sul era importante na distribuição das vendas, quando seu depósito foi transferido para a região sudeste e onde as vendas aumentaram gradualmente. Suponha que precisássemos estimar as vendas para o ano seguinte.  Se consideramos a média normal, ambas as regionais teriam um peso parecido, mas a média ponderada resulta em um volume maior na região sudeste, que atualmente tem maior potencial efetivo. Isso por quê atribuímos um peso maior para as séries mais recentes e menor para as séries mais antigas e aplicamos a mesma fórmula do exemplo anterior.

Desta forma, seremos mais assertivos considerando um histórico de vendas, atribuindo um peso maior para a realidade maisrecente, sem anular, porém, as informações mais antigas.

A fórmula para o exemplo acima, como você percebeu, é muito extensa e toma algum tempo. Você poderá, como alternativa, utilizar a função SOMARPRODUTO para realizar a mesma operação e com estresse menor!

Para a série histórica acima, utilize a função =SOMARPRODUTO(B2:B16;D2:D16) para obter a média ponderada da região sul e =SOMARPRODUTO(C2:C16;D2:D16) para a região sudeste, como demonstrado na figura 3. A função SOMARPRODUTO resulta no produto da soma dos intervalos indicados, ou seja, ele justamente soma tudo após multiplicar cada linha por seu respectivo peso.

Figura 3: Utilizando a função SOMARPRODUTO para calcular média ponderada.

Figura 3: Utilizando a função SOMARPRODUTO para calcular média ponderada.

down_icon  Download | Exercício – Média Ponderada

Se gostou compartilhe clicando nos botões abaixo e participe deixando um comentário com críticas, sugestões, complementação etc!

1,790 total views, 1 views today

Deixe um Comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *