Pareto e Segmentação de clientes


Você conhece a Regra ou Teorema de Pareto? Em resumo, ela nos confirma que aproximadamente 20% das ocorrências contém 80% da sua importância. 20% das suas tarefas diárias representam 80% da importância do seu trabalho. 20% dos seus clientes são os que representam 80% das suas vendas.

Neste artigo vamos aprender como aplicar a regra de Pareto para segmentar seus clientes.

O que é segmentação de clientes?

Segmentar significa dividir alguma coisa em duas ou mais partes. No âmbito dos negócios, o objetivo da segmentação de clientes é separar e classificar uma massa grande de pessoas (ou empresas) em massas menores que possam ser analisadas e atendidas com uma atenção, tempo e qualidade melhores. Em suma, seu intuito é alocar maior esforço onde há mais retorno para a empresa, otimizando os recursos utilizados para relacionamento com o cliente.


Suponhamos que a empresa possua uma carteira de 1.000 clientes. Nosso exercício será identificar aqueles que mais trazem vendas para a empresa. Nosso primeiro passo será extrair esta base de informação por cliente e total de vendas ou compras que eles realizaram num determinado período.

1) Extraia sua base de informação:

Quem são seus clientes, qual o nome e localização deles e quanto eles compraram no último ano? Estas são informações que utilizaremos para classificá-los.

Pareto1

2) Processar as base de clientes:

Vamos processar esta base de clientes de forma que possamos utilizá-la com as informações e fórmulas necessárias para a classificação de Pareto.

Utilize o auto-filtro (Guia “Dados” > “Filtro”) e na coluna C, selecione “Classificar do maior para o menor”. Crie, na coluna D, um campo que fará a somatória acumulada das vendas do último ano, inserindo  a fórmula =SOMA(C$2:C2) e arrastando até o final da base. O sinal de “$” fixará a primeira linha do intervalo e a segunda se moverá junto com a fórmula.

Acrescente uma linha acima do cabeçalho da base, e insira na coluna C, a fórmula =SOMA(C3:C1002) para somar todas as vendas de todos os clientes. Utilizaremos esta soma para criar o percentual de participação de cada cliente sobre o total (acumulado). Então, na coluna E insira a fórmula =D3/$C$1 que irá dividir o acumulado de vendas pelo total de vendas de todos os clientes. Formate a coluna como percentual (“%”).

Pareto2

3) Criar as faixas de classificação

Neste momento iremos criar as faixas de classificação dos clientes, ou seja, qual o volume de vendas necessário para um cliente ser “Premium”, para ser “Regular” etc. Você poderá utilizar as nomenclaturas de classificação que desejar.

Considerando nosso exemplo, a teoria de Pareto sugere que, normalmente, 80% das vendas estarão concentradas em 20% dos nossos clientes  (clientes A), 15% nos clientes B, que representam 30% e 5% nos classificados como C, que pesam 50% na nossa carteira total. Estes resultados não são regra, no entanto, e podemos criar quantas classes forem necessárias, desde que os totais percentuais numerem 100%.

pareto3

Neste exemplo, vamos considerar 6 classificações de potencial para esta base de clientes. Insira a descrição de cada classe na coluna J e o percentual que representa das vendas na coluna K. Na coluna L faça novamente uma soma acumulada das faixas: =SOMA(K$3:K3) e arraste até o final. Lembre-se que o total percentual deve ser 100%.

pareto4

4) Classifique a base de clientes

Com a base de clientes pronta e as faixas de classificação criadas, vamos iniciar a classificação de Pareto de nossos clientes.

Nomeie a coluna F como “Classe” e insira a fórmula

=SE(E3<=$L$3;$J$3;SE(E3<=$L$4;$J$4;SE(E3<=$L$5;$J$5;SE(E3<=$L$6;$J$6;SE(E3<=$L$7;$J$7;$J$8)))))

na primeira linha e arraste até o final. É uma fórmula extensa que vai determinar a classificação de cada cliente de acordo com seu percentual de vendas em relação ao total.

pareto5

Com esta classificação finalizada você irá notar que 190 clientes (clientes A), ou ~20%, são responsáveis por 40% das vendas do ano. 188 clientes (cliente B), ou ~19% realizam 20% das vendas. Da mesma maneira, você irá notar que os demais (clientes C até F) perfazem 40% das vendas, mas são muito mais clientes (622) e será necessário muito mais recursos para focar neste volume que nos classificados como A e B.

pareto6

É com esta valiosa informação que será possível otimizar os recursos – maior desconto, melhor material promocional, melhor atendimento dos vendedores etc – para os clientes com melhor potencial. Isso não significa que você deixará os demais clientes de lado, pelo contrário, eles deverão ser atendidos com o recurso ideal e talvez esse recurso seja de menor custo.

Desta forma, conseguimos identificar e classificar nossos clientes, segmentando-os pela dimensão das vendas anuais. É importante ressaltar, no entanto, que o volume de vendas não é o único fator que destaca uns clientes dos outros. Cada qual possui características peculiares: comportamento, tamanho, relacionamento etc. Os próximos artigos contemplarão demais informações sobre este universo importante, também conhecido por CRM (Customer Relationship Managament ou Gestão de Relacionamento com o Cliente).

down_icon Download | Pareto_Clientes

1,451 total views, 5 views today

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *